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The Ribbon 
The most noticeable area of change is at the top of the PowerPoint window. Instead of the 
menus and toolbars that you used to see, there's a tall band across the screen that contains 
many, very visual commands arranged into groups. 

This band is called the Ribbon, and it's now your control center for creating a 
presentation. We've made these commands the most prominent, the ones you see first. 
The goal is to make and keep them visible, so that you don't have to hunt for them on 
menus or toolbars that aren't displayed. 

This set of most-used commands extends across the first layer, or tab, of the Ribbon, 
called the Home tab. Displayed as buttons, these commands support frequent tasks, 
including copying and pasting, adding slides, changing slide layout, formatting and 
positioning text, and finding and replacing text. 

There are other tabs on the Ribbon. Each tab is devoted to a type of work you do when 
you create a presentation. Buttons on each tab are arranged in logical groups. The most 
popular buttons in each group are the largest. Even newer commands that customers have 
asked for but may not have discovered in earlier versions are now much more visible. 
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The Tabs: Devoted to Main Tasks 

The Ribbon is made up of several tabs. Along with the Home tab, there are these: 

Insert tab.  Here are all the things you might want to put on a slide — from tables, 
pictures, diagrams, charts, and text boxes to sounds, hyperlinks, headers, and footers. 

Design tab.  Choose a complete look for the slides that encompasses background design, 
fonts, and color scheme. Then customize that look. 

Animations tab.  All the animating effects are here. Basic animations for lists or charts 
are the easiest to add. 

Slide Show tab.  Select a pen color or a certain slide to start on. Record narration, run 
through the show, and do other preparatory things. 

Review tab.  Find the spelling checker and Research service here. Have your team use 
annotations to review the presentation, then review those comments. 

View tab.  Make a quick switch to Notes Page view, turn on gridlines, or arrange all your 
open presentations in the window. 

Tabs as you need them.  You'll notice uniquely colored tabs that appear and disappear 
on the Ribbon as you work. These are contextual tabs, which contain special formatting 
tools for items like pictures and graphics.  
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Display the Galleries 
 
A few types of transition effects show on the Ribbon. For more effects, click the More 
button.  The full gallery of transition effects is displayed. Point to any effect to see it 
previewed on the slide; click it to apply it. 
 



 5

Use Advanced Options 
 
When you don't see an option that you want in a group, such as the Font group shown 
here, click the arrow in the corner. A dialog box opens with more options to choose from. 
 
Clearly, there are more commands and options than will fit into a group. Only the most 
commonly used commands are showing. If you want one that's less frequently needed, 
click the diagonal arrow that appears in the lower corner of a group. It displays more 
options. For example, in the Font group of the Home tab, you have the typical formatting 
buttons for font type and size, bold, italic, color, and so on. 

If you want another type of formatting, such as superscript, click the arrow in this group 
to get the Font dialog box. The arrow appears in the group when you're doing work on 
the slide that might call for commands in that group. For instance, when you click within 
a text placeholder on the slide, the arrow appears in every group of the Home tab that has 
commands related to working with text. 

Tip: Make the Ribbon smaller    If you find yourself wanting more real estate in the 
window, you can gain it by temporarily hiding the Ribbon commands. You'll do this in 
the practice session. 
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The Quick Access Toolbar 
 
As you work on a presentation, you take some actions that are general, or repetitive, and 
that don't have to do with a particular phase of the process, such as saving your file or 
undoing something you didn't mean to do. 

For such things, use the Quick Access Toolbar. It's the small group of buttons on the left, 
above the Ribbon. It contains the Save, Undo, and Repeat or Redo commands. 
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Changing Views 
 
The view buttons are the same as before. They've just shifted position in the window. 
Drag the zoom slider to enlarge or shrink your view of the slide. Clicking the minus (-) 
and plus (+) buttons does the same thing.  Click this button to refit the slide to the 
window after zooming. 
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Start a New Presentation 
 
To start a new presentation: 

1. Click the Microsoft Office Button. 
2. Click New on the menu that opens. 
3. Choose an option in the New Presentation window (only a fragment of which is 

shown here). 
 
To start a new presentation, click the Microsoft Office Button  and click New. 

In the New Presentation window, start with a blank slide, or base the presentation on a 
template or an existing presentation. 

New file format.    PowerPoint 2007 saves new files in a new format. You can open old 
presentations just fine and save in the new format. But the file format change does affect 
presentation sharing between PowerPoint 2007 and older versions of PowerPoint.  
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Choose a Theme 
 
Rest the pointer over a theme thumbnail (the one shown is called Flow and the preview 
appears on the slide. Click the More arrow for a full theme gallery and links to online 
themes. 
 
So that you can see how all your content is going to look, choose a theme for the 
presentation right at the start. That way you'll see how the theme colors look on certain 
things you add, such as charts or tables. 

A theme supplies the look and feel, in terms of slide design, of the presentation. It applies 
the background design, placeholder layout, colors, and font styles to your slides and slide 
elements. 

The Design tab is the place to go for themes. A gallery like the one for design templates 
that you may have used in earlier PowerPoint versions appears here under Themes. Each 
theme has a name, which shows in the ScreenTip. 

When you rest the pointer over a theme thumbnail, the theme is shown in a temporary 
preview on the current slide. You see the theme's effect before you apply it, saving you 
the step of undoing it if you don't like it. When you move the pointer off the thumbnail, 
the preview ends. 

Click the arrow on the right of the Themes group to get more choices and information, 
such as which themes (since you can use more than one) are used in the presentation, and 
for links to other themes — on Office Online, for example. 

The same themes are supported in Microsoft Office Word 2007 and Microsoft Office 
Excel 2007. 
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Tailor the Theme 
 
How to tweak the theme. 

1. Use the Colors, Fonts, and Effects galleries, all on the Design tab. 
2. Look at other Background Styles. The choices use theme colors. 
3. Point to a thumbnail to get a preview of the alternative background. 
4. To apply your own background, such as a photograph, click Format Background. 
 
The theme you choose is a complete design. But where's the fun if you can't do some 
tweaking? The Design tab has other galleries in case you want to modify the theme. 

Each provides a preview on the slide as you rest the mouse pointer over gallery choices. 

Colors.    There's a set of colors for every available theme; you can select your theme's 
colors and modify any of them. 

Fonts.    Click any sample from the Fonts gallery to apply it to the slides. Each includes a 
font for title text and one for body text. 

Effects.    These are a range of visual effects for shapes, such as a glow, soft edges, or a 
three-dimensional (3-D) look. 

Background Styles.   Subtly change the theme's background while keeping within the set 
of theme colors. Samples are shown in the picture. 
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Add Slides, Pick Layouts 
 
Choose a layout when you add a new slide. 

1. On the Home tab, click New Slide, below the slide icon. 
2. Click a layout to insert a slide with that layout. 
 
If you did the first lesson's practice exercise, you inserted a new slide that automatically 
applied a layout. You can also choose a layout before you insert the slide. To do so, click 
New Slide, below the slide icon on the Home tab. That displays the layout choices. 

The layouts in PowerPoint 2007 are more robust than before. Several of them include 
"content" placeholders, which you can use for either text or graphics. An example is the 
Title and Content layout. Click any of the icons to insert that type of content — a table, 
chart, SmartArt graphic, picture from a file, piece of clip art, or video file. Or, ignore the 
icons and type text, which this layout also supports. 
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Insert a Picture 
 
Maybe you're including portrait photos of company executives, or you want a piece of 
clip art to accentuate slide content. As you saw in the preceding section, you can insert 
the picture right from the slide, from within a content placeholder. The illustration on the 
left shows you how. 

To insert a picture of your own, click the Insert Picture from File icon. To insert a piece 
of clip art, click the Clip Art icon. The picture will be positioned within the placeholder 
border. Once your picture is inserted, what if you want to resize it or give it special 
effects? First, select the picture on the slide. Picture Tools appear on the Ribbon. Click 
the Format tab, and use buttons and options there to work with the picture. You can give 
it square or curved edges; apply a shadow or glow; add a colored border; crop it or size it, 
and so on. Inserting a picture from the slide itself is handy. It's an especially good method 
if you have more than one placeholder on the slide because, when you insert using the 
slide icons, the picture goes within the same placeholder. 
 
Don't forget the Insert tab    You can use the Insert tab to insert a picture, too — as well 
as many other slide elements. The only difference in using this method is that sometimes 
PowerPoint has to guess which placeholder you want the picture to go in. 
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Insert a Text Box Caption 
 
Styles for your text box. 

The Format tab in Drawing Tools has styles for text boxes and other shapes. 
 Display the shapes gallery, and point to any style. You see a preview of the style on the 
slide, applied to the text box. 
 
For the picture caption, insert a text box. You'll find this on the Insert tab. 

When you insert the text box, the Drawing Tools are displayed. Click the Format tab, and 
use the commands on it to: 

1. Choose a shape style for the text box or other shapes, and a shape fill, such as a 
gradient color; a shape outline color; and an effect, such as beveling or a shadow or 
glow. 

2. Insert, change, and edit shapes. Position and arrange shapes. 
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Insert an Organization Chart 
 
Working with a new org chart. 

The org chart adopts the colors of the applied theme. 
 
A Text pane appears next to the chart, and you can type text there. Text you type in the 
Text pane maps to chart shapes and appears in the chart as you type. 
 
As you saw earlier, you can insert a picture and other graphics by using icons in the Title 
and Content layout. These include an icon for SmartArt graphics, and these graphics offer 
org chart layouts as well as all other layouts for diagrams in PowerPoint 2007. 

When you click the SmartArt graphic icon: you get a full gallery of the graphical layouts 
available. Org charts and other graphics now have a Text pane in which you can type the 
text for the chart and work with it outside of the chart's shapes. This is convenient if you 
prefer not to type directly in the chart. 

Also, now you can work in the other direction: Convert an existing bulleted list on a slide 
into a graphic by using the Convert to SmartArt button on the Home tab. 

Look for SmartArt on the Insert tab, in case you prefer to insert a diagram that way. 

You can also insert tables and charts from this tab. 
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Apply a Simple Animation 
 
To apply a simple animation to your org chart, go to the Animations tab. 

With the chart selected, click the arrow next to the Animate box to get the list of effects, 
which include Fade, Wipe, and Fly In. 
 
Select an option for making the org chart pieces appear on the slide. They can fade in all 
at one time, by each branch in the chart, by each level, or shape by shape. 
 
As you point to an option, PowerPoint shows you a preview of the animation effect on 
the slide. The picture shown here captures a shape as it's fading in. 
 
If you want to set up more complex animations, or change the speed of the one you've 
just applied, click Custom Animation on this tab. Also here are the transition effects for 
slides. Examples of these effects are a checkerboard pattern or wipe that occurs when you 
move from one slide to the next. 
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Set Up the Show, Check Spelling, Review 
 
On the Review tab, click Spelling. Select from the options you're used to. 
 
The finishing tasks for creating your slide show are on the Slide Show and Review tabs. 

Narration, set up, and more.    Use the Slide Show tab for creating narration, running 
through the show, creating a custom show, setting it up on multiple monitors, and more. 

Spelling, research, and comments.    On the Review tab, run spelling checks as you 
always have, use the Research service and thesaurus, and use comments to review the 
presentation. 
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Print, Distribute, and Set Program Options 
 
Point to Print to open Print Preview. To change program-wide settings, click PowerPoint 
Options. 
 
To get printing and print previewing options, click the Microsoft Office Button . You can 
make your printing color selection and set header and footer options in Print Preview, as 
before. 

There's a lot else you do from this menu, too. For example, you'll find the Package for 
CD command here. This copies the presentation and any other files you want to a CD or 
shared folder. 

Personalizing PowerPoint.    To select options for your whole program, such as your 
default PowerPoint view and whether to have the spelling checker turned on or off, click 
PowerPoint Options at the bottom of this menu. This is also where you go to find 
commands you want to add to the Quick Access Toolbar. 
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Benefits of the New Format 
 
The format is part of the new Office Open XML Formats. It's based on the XML 
(Extensible Markup Language) programming language. You don't have to understand 
XML — that's behind the scenes. Just know that the new format means improvements to 
PowerPoint. Here are its chief benefits: 

• Safer presentations.    Presentations containing unwanted code, macros, or controls 
are easier to identify and block. 

• Reduced file size.    Presentations are automatically compressed. 

• Improved information security.    Personal and business-sensitive information is 
easier to remove. 

• Improved damaged-file recovery.    A file can still be opened even if part of it is 
damaged. 

• Easier integration.    Presentation content can be shared with and opened in other 
programs. 
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What the New File Format Looks Like 
 

PowerPoint will automatically save a new presentation in the new format. You can see 
what format your file is being saved in by looking at the Save As dialog box. (Click the 
Microsoft Office Button , and on the menu, click Save As.) 

In the Save As dialog box, look at the Save as type box: The new file format is there by 
default. It's called PowerPoint Presentation. (In earlier versions, it was called 
Presentation.) 

Note.   If you've set Microsoft Windows to show file name extensions (the letters in the 
file name that follow the dot), you'll also see the file name extension for the file type, like 
this: PowerPoint Presentation (*.pptx). That final "x" means this is a PowerPoint 2007 
file.  The name of your saved presentation in the new format, including the file extension, 
would be something like Annual Report.pptx. 
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Opening a PowerPoint 2007 Presentation in an Earlier 
PowerPoint Version 
 
You've just saved a presentation in the new format. But your colleague, who needs to 
work on it, is using an earlier version of PowerPoint. Can she open the PowerPoint 2007 
file? 

Yes. Say your colleague is working in PowerPoint 2000. When she clicks the 
presentation to open it, if her Office 2000 installation includes the latest service packs 
and updates, she will be asked if she wants to download a converter that will let her open 
your presentation. 

The presentation she sees may not look exactly like the one you created if it contains 
features from PowerPoint 2007 that she doesn't have. But she can open, edit, and save it 
in the format for PowerPoint 2007. 
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Opening and Saving Existing Presentations 
 
What about all the presentations you have that were created in earlier versions of 
PowerPoint? 

There's no problem opening and editing an older presentation in PowerPoint 2007. What 
you'll need to decide is whether to keep the presentation in its original format or save it in 
the new format. 

PowerPoint 2007 helps you make the decision; here's how. 

Checking for compatibility. PowerPoint 2007 recognizes the presentation, when you open 
it, as being in the old format. So behind the scenes, it takes note of anything you add to 
the file, such as a shiny new SmartArt graphic that may not work exactly the same in the 
old format. Then, when you click Save, PowerPoint displays the Compatibility Checker 
dialog box. The checker details what will happen to PowerPoint 2007 elements if you 
save the file in its original format, PowerPoint 97-2003 Presentation (.ppt).  

You can cancel the checker and select the new format in the Save As dialog box. Or, you 
can choose to continue and save in the old format. 
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Saving in the Old Format 
 
SmartArt graphic in PowerPoint 2007: Full editing capability means you can select 
individual shapes to change them and use all the SmartArt Tools. SmartArt graphic saved 
to an earlier version: You can only select it as a whole and do things like add a backfill 
color or resize it. You may also lose the look of some effects, such as a glow or beveling. 
 
You'd save in the old format if someone needed to work in the file that didn't have 
PowerPoint 2007 or the Compatibility Pack for opening PowerPoint 2007 files. 

The Compatibility Checker, in the foregoing example, indicated that a new graphic would 
become one object, like a picture, and therefore uneditable, if the presentation were saved 
in the old format. 

The person opening this file in PowerPoint 2003 would see the PowerPoint 2007 graphic 
with the truest visual fidelity possible. She would not be able to edit individual shapes in 
the graphic. She could add a backfill color behind the graphic, or apply other picture-type 
commands, and resize it. But she couldn't work with any of its parts to change its layout, 
text, shape style, or the like. 

"Roundtripping"    If the graphic is basically untouched by the person working in an older 
PowerPoint version, it will retain all its PowerPoint 2007 properties. So when it's opened 
again in PowerPoint 2007, it will be fully editable. If the graphic did get some change 
when in the older version, such as a picture washout, it becomes one object, and thus 
uneditable, when opened again in PowerPoint 2007 
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The Convert Command for Quick Conversion 
 
With the presentation open, click Convert to save it in the new file format. A message is 
displayed that explains what the Convert command will do. Click OK to complete the 
command. 
 
A way to save an older presentation in the new format is to apply the Convert command 
in PowerPoint 2007. The effect is that PowerPoint does an "in place" replacement of the 
old presentation file, converting it to the new format. The file then no longer exists in the 
old format. 

To use the command, you open the presentation, click the Microsoft Office Button , and 
click Convert. 
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Quick Reference Notes 
 
Main Tabs 
 
These tabs are always on view on the Ribbon: 

1. Home tab: Copy, paste; add slides; format text and paragraphs; work with 
shapes; find and replace text. 

2. Insert tab: Insert slides, tables, pictures, Microsoft® SmartArt™ graphics, 
charts, shapes, hyperlinks, movies, sounds, files from other programs, and other 
things. 

3. Design tab: Apply background design, colors, fonts, and special effects to the 
whole presentation. 

4. Animations tab: Apply simple and custom animations and slide transitions. 

5. Slide Show tab: Do pre-show preparation. Run through slides, set up a custom 
show, record narration. 

6. Review tab: Check spelling, use Research service or thesaurus, and add review 
comments. 

7. View tab: Switch to all views including Notes Page and Master view, show grid, 
and arrange windows. 
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Contextual Tabs 
 
These colored tabs appear when you're doing a certain type of task. Your pointer must be 
within the element the tab supports, such as a picture. Examples are: 

1. Drawing Tools (Format tab): For shapes, placeholders, and text boxes, change 
style, shape choice, and position. Apply WordArt and other formatting to text. 

2. Picture Tools (Format tab): For pictures, add effects such as a shadow or glow; 
crop; compress; and resize. 

3. SmartArt Tools (Design and Format tabs): Change the layout for SmartArt 
graphics such as org charts, and format individual shapes in the graphic. 

 
Similar tools are available for charts, tables, movies, and sounds. 
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See Galleries 
 
Click the scroll arrows or More button to the right of the group to see full galleries of 
themes, shape styles, colors, fonts, animation effects, and so on. 
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Customize the Quick Access Toolbar-- 
Add or Remove a Command or Button 
 
To add a command or button, do one of the following: 

1. Click the arrow on the right end of the toolbar, and click any button on the menu 
to add it to the toolbar. Click More Commands on the same menu for additional 
button and command choices. 

2. On the Ribbon, right-click the button or command that you want, and click Add 
to Quick Access Toolbar. 

To remove a command or button from the toolbar: Right-click it on the toolbar, and click 
Remove from Quick Access Toolbar. 
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Put the Toolbar on its Own Row 
 
Click the arrow on the right end of the toolbar, and click Show Below the Ribbon. Or, 
right-click any button or command on the toolbar, and click Show Quick Access Toolbar 
Below the Ribbon. 

To put it back above the Ribbon, either click the arrow on the right end of the toolbar, or 
right-click any button or command on the toolbar, and click the option to move the 
toolbar above the Ribbon. 
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File Commands and Program Settings 
 
• Save the file 
On the Quick Access Toolbar, click Save . 
 
 
 
• Undo an action 
On the Quick Access Toolbar, click Undo 
 
 
 
• Create a new or open an existing presentation 
Click the Microsoft Office Button and then: 

1. Click New, and make a selection from the New Presentation window. 

2. Click Open, and browse to the file you want to open. 

Tip:    These commands are also easy to add to the Quick Access Toolbar. Just click the 
arrow on the right of the toolbar, and on the menu that's displayed, click New or Open. 
 
 
 
• Save a file under a new name, in a new location, or with a specific file format 
Click the Microsoft Office Button, click Save As, and then name the file, browse to a 
different location, or choose a different file format. 
 
 
 
• Use Print preview, and print 
Click the Microsoft Office Button, point to Print, and click Print Preview. Select what 
type of printout you want in the Print What box. Click Options, and on the drop-down 
menu, select whether to print in color or black and white, and edit headers and footers. 
 
 
 
• Change Program Settings 
To turn spelling and grammar checking off or on, to select a default view or default print 
settings, to change automatic formatting settings, and to set other program-wide options: 
Click the Microsoft Office Button, and on the menu, click PowerPoint Options. Click one 
of the categories there to change PowerPoint settings. 
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